Oracle Identity Management 10.1.0.4 crying on CentOS 5.2

Oracle crying loudly with pains on CentOS 5.2 🙂

1) runInstaller doesn’t recognize  CentOS 5.2.
Solution: ./runInstaller -ignoreSysPreReqs

2) runInstaller died after it said "libXp.so.6 not found"
Solution: yum install libXp
Reference: http://www.centos.org/modules/newbb/viewtopic.php?topic_id=14678

3) opmn start HTTP server, failed with "libdb.so.2 not found"
Solution: ln -s /usr/lib/libgdbm.so.2.0.0 /usr/lib/libdb.so.2
Reference: http://vnull.pcnet.com.pl/blog/?p=79

more info to come.. right?

Advertisements

About Pang

Oracle DBA working in database, fusion middleware and identity management and cloud.
This entry was posted in Oracle Fusion Middleware. Bookmark the permalink.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s